8 vanliga fel i Excel

#DIV/0! #N/A Fel #NAMN? #NULL! #PÅ ETT! #REF! #VÄRDE! #######

När du arbetar med Excel kan ett eller flera fel dyka upp i din data eller analys. Varje fel har sin egen orsak.

1. Vad är #DIV/0! Fel?



'#DIV/0!' visas när ett tal delas antingen med noll (0) eller med en cell som inte innehåller något värde. Kontrollera din nämnare när detta fel visas.

Om du vill rätta till detta fel kan du använda IF-funktion för att returnera blank när nämnaren är 0 eller blank.

= OM(B1<>0;A1/B1,'')

2. Vad är #N/A-fel?

'#N/A' visas när ett värde inte är tillgängligt för en funktion eller formel.

Till exempel när du använder Vlookup-funktion , anger felvärdet #N/A att det exakta numret inte hittas. I följande tabell är värdet för cell A3 78 som inte finns i kolumnen D. Resultatet returnerar #N/A.

3. Vad är #NAME? Fel?

'#NAMN?' visas när du anger ett intervallnamn eller ett funktionsnamn felaktigt. Till exempel, för att snitta 3 och 4, bör formeln vara '=genomsnitt(3,4)'. '#NAMN?' visas när du skriver en felaktig formel '=genomsnitt(3,4)' där den sista bokstaven 'e' saknas.

4. Vad är #NULL! Fel?

'#NULL!' visas när du anger en korsning av två områden med felaktig korsningsoperator. Till exempel får du #NULL! fel när kommatecken saknas i formeln '=SUM(A1:A2 B1:B2)'.

5. Vad är #NUM! Fel?

'#NUM!' visas när en formel eller funktion innehåller ogiltiga numeriska värden. Till exempel, LOG-funktion kräver ett positivt reellt tal. '#NUM!' visas när du anger ett negativt tal (t.ex. -10).

6. Vad är #REF! Fel?

'#REF!' visas när en cellreferens inte är giltig, till exempel i cellen A2, skriv formeln '=B2+D9', radera sedan kolumn D, värdet i A2 returnerar #REF! fel.

7. Vad är #VÄRDE! Fel?

'#VÄRDE!' visas när en annan typ av data ingår i en formel. Till exempel, formeln '=A1+A2+A3+A4+A5' returnerar #VÄRDE! eftersom både text och siffror ingår.

8. Vad är '#######'-fel?

'#######' visas när en kolumn inte är tillräckligt bred för att visa alla tecken i en cell. Till exempel kommer cell A2 '5/30/2016' att returnera '#######' när du begränsar kolumn A.

Ladda ner vanliga fel